Synthetic monitoring failures, London probe location
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 14:44 UTC
Monitoring
As of 04:20 UTC the London probe is operating normally again. We are continuing to monitor.
Posted Oct 02, 2024 - 04:41 UTC
Update
We are continuing to investigate this issue.
Posted Oct 02, 2024 - 03:24 UTC
Investigating
A node in our London probe location is experiencing connectivity issues, affecting approximately 25% of synthetics running out that location. We are investigating the issue.
Posted Oct 02, 2024 - 03:24 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (AWS Australia - prod-au-southeast-1: Public Probes, AWS Brazil - prod-sa-east-1: Public Probes, AWS Canada - prod-ca-east-0: Public Probes, AWS Germany - prod-eu-west-2: Public Probes, AWS India - prod-ap-south-1: Public Probes, AWS Japan - prod-ap-northeast-0: Public Probes, AWS Singapore - prod-ap-southeast-1: Public Probes, AWS Sweden - prod-eu-north-0: Public Probes, AWS US East - prod-us-east-0: Public Probes, AWS US West - prod-us-west-0: Public Probes, Azure Germany - prod-eu-west-1: Public Probes, Azure Netherlands - prod-eu-west-3: Public Probes, Azure US Central - us-central2: Public Probes, GCP Australia - prod-au-southeast-0: Public Probes, GCP Belgium - prod-eu-west-0: Public Probes, GCP Brazil - prod-sa-east-0: Public Probes, GCP India - prod-ap-south-0: Public Probes, GCP Singapore - prod-ap-southeast-0: Public Probes, GCP UK - prod-gb-south-0: Public Probes, GCP US Central - prod-us-central-0: Public Probes).