Some Grafana UI features may be unavailable or reverting to legacy behaviour

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 02:40 UTC

Update

a resolution is rolling out to resolve the issues
Posted Aug 28, 2026 - 01:08 UTC

Identified

Some Grafana UI features may be unavailable or reverting to legacy behaviour
Posted Aug 28, 2026 - 00:58 UTC