Worldping unavailable for approximately 2 hours
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Jan 19, 2019 - 01:23 UTC
Update
Worldping service was unavailable from 19:10 UTC to 21:00 UTC. It is currently operational and we are monitoring for any further issues.
Posted Jan 18, 2019 - 22:36 UTC
Monitoring
A fix has been implemented and we are continuing to monitor the service.
Posted Jan 18, 2019 - 22:32 UTC