Graphite proxy ingestion failing - prod-ap-northeast-0

Incident Report for Grafana Cloud

Resolved

This incident has been resolved
Posted Apr 15, 2025 - 09:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2025 - 09:10 UTC

Investigating

We are currently investigating an issue affecting Graphite proxy ingestion.

Our engineering team is actively investigating and will provide updates as more information becomes available.
Posted Apr 15, 2025 - 08:58 UTC
This incident affected: Grafana Cloud: Graphite (AWS Japan - prod-ap-northeast-0: Ingestion).