Restrictions on Alerts & Reports for Grafana Cloud Free/Trial Users

Incident Report for Grafana Cloud

Update

We are continuing to monitor for any further issues.
Posted Apr 20, 2026 - 22:07 UTC

Monitoring

Grafana Labs is taking steps to safeguard our Grafana Cloud platform against unauthorized use while maintaining the Grafana Cloud Free and Trial tiers of service our users and the community have come to rely on. As of Monday April 20, alerting and reporting capabilities have been disabled in new Grafana Cloud Free and trial stacks. We are working towards deploying improvements and restoring those functionalities in a way that keeps our platform secure and open for all of our users.
Posted Apr 20, 2026 - 21:12 UTC
This incident affects: Grafana Cloud: Hosted Grafana (AWS Australia - prod-ap-southeast-2, AWS Brazil - prod-sa-east-1, AWS Canada - prod-ca-east-0, AWS Germany - prod-eu-west-2, AWS Germany - prod-eu-west-4, AWS India - prod-ap-south-1, AWS Japan - prod-ap-northeast-0, AWS UAE - prod-me-central-1, AWS Singapore - prod-ap-southeast-1, AWS Sweden - prod-eu-north-0, AWS US East - prod-us-east-0, AWS US East - prod-us-east-2, AWS US West - prod-us-west-0, AWS Australia - prod-au-southeast-1, AWS UK - prod-gb-south-1, AWS Ireland - prod-eu-west-6, Azure US Central - us-central2, AWS Switzerland - prod-eu-central-0, Azure Netherlands - prod-eu-west-3, GCP Australia - prod-au-southeast-0, GCP Belgium - prod-eu-west-0, GCP Brazil - prod-sa-east-0, GCP India - prod-ap-south-0, GCP Singapore - prod-ap-southeast-0, GCP UK - prod-gb-south-0, GCP US Central - prod-us-central-0, GCP US Central - prod-us-central-3, GCP US Central - prod-us-central-4, GCP US East - prod-us-east-1) and Grafana Cloud: Prometheus Rules and Alerts (AWS Australia - prod-ap-southeast-2: Rule Evaluation, AWS Australia - prod-ap-southeast-2: Alertmanager and Rules Configuration API, AWS Australia - prod-ap-southeast-2: Alertmanager, AWS Brazil - prod-sa-east-1: Rule Evaluation, AWS Brazil - prod-sa-east-1: Alertmanager and Rules Configuration API, AWS Brazil - prod-sa-east-1: Alertmanager, AWS Canada - prod-ca-east-0: Rule Evaluation, AWS Canada - prod-ca-east-0: Alertmanager and Rules Configuration API, AWS Canada - prod-ca-east-0: Alertmanager, AWS Germany - prod-eu-west-2: Rule Evaluation, AWS Germany - prod-eu-west-2: Alertmanager and Rules Configuration API, AWS Germany - prod-eu-west-2: Alertmanager, AWS UAE - prod-me-central-1: Rule Evaluation, AWS UAE - prod-me-central-1: Alertmanager and Rules Configuration API, AWS UAE - prod-me-central-1: Alertmanager, AWS India - prod-ap-south-1: Rule Evaluation, AWS India - prod-ap-south-1: Alertmanager and Rules Configuration API, AWS Japan - prod-ap-northeast-0: Rule Evaluation, AWS Japan - prod-ap-northeast-0: Alertmanager and Rules Configuration API, AWS Singapore - prod-ap-southeast-1: Rule Evaluation, AWS Singapore - prod-ap-southeast-1: Alertmanager and Rules Configuration API, AWS Singapore - prod-ap-southeast-1: Alertmanager, AWS Sweden - prod-eu-north-0: Alertmanager and Rules Configuration API, AWS Sweden - prod-eu-north-0: Alertmanager, AWS Sweden - prod-eu-north-0: Rule Evaluation, AWS US East - prod-us-east-0: Rule Evaluation, AWS US East - prod-us-east-0: Alertmanager and Rules Configuration API, AWS US East - prod-us-east-0: Alertmanager, AWS US West - prod-us-west-0: Rule Evaluation, AWS US West - prod-us-west-0: Alertmanager and Rules Configuration API, AWS US West - prod-us-west-0: Alertmanager, AWS Ireland - prod-eu-west-6, AWS Switzerland - prod-eu-central-0, Azure Netherlands - prod-eu-west-3: Rule Evaluation, Azure Netherlands - prod-eu-west-3: Alertmanager and Rules Configuration API, Azure Netherlands - prod-eu-west-3: Alertmanager, Azure US Central - us-central2: Rule Evaluation, Azure US Central - us-central2: Alertmanager and Rules Configuration API, Azure US Central - us-central2: Alertmanager, GCP Australia - prod-au-southeast-0: Rule Evaluation, GCP Australia - prod-au-southeast-0: Alertmanager and Rules Configuration API, GCP Australia - prod-au-southeast-0: Alertmanager, GCP Belgium - prod-eu-west-0: Rule Evaluation, GCP Belgium - prod-eu-west-0: Alertmanager and Rules Configuration API, GCP Belgium - prod-eu-west-0: Alertmanager, GCP Brazil - prod-sa-east-0: Rule Evaluation, GCP Brazil - prod-sa-east-0: Alertmanager and Rules Configuration API, GCP Brazil - prod-sa-east-0: Alertmanager, GCP India - prod-ap-south-0: Rule Evaluation, GCP India - prod-ap-south-0: Alertmanager and Rules Configuration API, GCP India - prod-ap-south-0: Alertmanager, GCP Singapore - prod-ap-southeast-0: Rule Evaluation, GCP Singapore - prod-ap-southeast-0: Alertmanager and Rules Configuration API, GCP Singapore - prod-ap-southeast-0: Alertmanager, GCP UK - prod-gb-south-0: Rule Evaluation, GCP UK - prod-gb-south-0: Alertmanager and Rules Configuration API, GCP UK - prod-gb-south-0: Alertmanager, GCP US Central - prod-us-central-0: Rule Evaluation, GCP US Central - prod-us-central-0: Alertmanager and Rules Configuration API, GCP US Central - prod-us-central-0: Alertmanager, Federal Cloud - AWS US Gov West).