Metrics issue with mimir-prod-56 and cortex-prod-13

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 01:44 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 22, 2025 - 00:55 UTC

Monitoring

The issue seems to have been resolved
Posted Aug 22, 2025 - 00:51 UTC

Investigating

We've been alerted to an issue and are investigating and will provide an update shortly"
Posted Aug 22, 2025 - 00:49 UTC
This incident affected: Grafana Cloud: Prometheus (AWS US East - prod-us-east-0: Querying, AWS US East - prod-us-east-0: Ingestion).