Some Hosted Grafana instances in prod-ap-south-1 experiencing degraded performance

Incident Report for Grafana Cloud

Resolved

We continue to observe a continued period of recovery. At this time, we are considering this issue resolved.
Posted May 14, 2025 - 03:57 UTC

Monitoring

Engineering has released a fix and as of 1:40am UTC, customers should no longer experience degraded performance in prod-ap-south-1. We will continue to monitor for recurrence and provide updates accordingly.
Posted May 14, 2025 - 01:40 UTC

Investigating

Beginning approximately 22:30 UTC, we identified some Hosted Grafana instances in prod-ap-south-1 experiencing degraded performance, presenting as either unavailable or slow.

We are currently investigating this issue
Posted May 14, 2025 - 00:12 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS India - prod-ap-south-1).