We're seeing signs of service recovery but we're still actively monitoring this probe as Digital Ocean keeps investigating issues on their side.
Posted Aug 26, 2024 - 09:35 UTC
Identified
Due to the Digital Ocean incident (https://status.digitalocean.com/incidents/j0jfct8j8ldv) that is affecting our New York probe, users are currently not able to add new checks for the New York region and some existing checks may intermittently fail in the New York region.
Posted Aug 26, 2024 - 09:06 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (AWS Australia - prod-au-southeast-1: Public Probes, AWS Brazil - prod-sa-east-1: Public Probes, AWS Canada - prod-ca-east-0: Public Probes, AWS Germany - prod-eu-west-2: Public Probes, AWS India - prod-ap-south-1: Public Probes, AWS Japan - prod-ap-northeast-0: Public Probes, AWS Singapore - prod-ap-southeast-1: Public Probes, AWS Sweden - prod-eu-north-0: Public Probes, AWS US East - prod-us-east-0: Public Probes, AWS US West - prod-us-west-0: Public Probes, Azure Germany - prod-eu-west-1: Public Probes, Azure Netherlands - prod-eu-west-3: Public Probes, Azure US Central - us-central2: Public Probes, GCP Australia - prod-au-southeast-0: Public Probes, GCP Belgium - prod-eu-west-0: Public Probes, GCP Brazil - prod-sa-east-0: Public Probes, GCP India - prod-ap-south-0: Public Probes, GCP Singapore - prod-ap-southeast-0: Public Probes, GCP UK - prod-gb-south-0: Public Probes, GCP US Central - prod-us-central-0: Public Probes).