worldping events unavailable
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 03:19 UTC
Monitoring
our elasticsearch cluster experienced an outage, but we brought it back and are monitoring the situation.
Posted Oct 18, 2019 - 02:31 UTC
Identified
worldping events are not being stored and displayed.
This does not affect metrics or alerting
Posted Oct 18, 2019 - 02:12 UTC