Delayed Adaptive Metrics aggregations

Incident Report for Grafana Cloud

Resolved

This incident has been resolved as of 03:05 UTC.
Posted Sep 01, 2025 - 03:07 UTC

Monitoring

As of 19:00 UTC, we identified an issue causing delayed results from Adaptive Metrics for some customers. We've applied initial mitigations and are now monitoring.
Posted Aug 31, 2025 - 23:36 UTC
This incident affected: Grafana Cloud: Adaptive Metrics (AWS US East - prod-us-east-2).