Broken CloudWatch Queries for Some Users

Incident Report for Grafana Cloud

Resolved

Engineering has released a fix and as of 23:30 UTC, customers should no longer experience broken CloudWatch queries.

At this time, we are considering this issue resolved. No further updates.
Posted Aug 04, 2025 - 23:31 UTC

Investigating

We are currently investigating a potential bug that is only affecting specific CloudWatch deployments. Affected users will experience broken CloudWatch queries during this time.
Posted Aug 04, 2025 - 17:45 UTC
This incident affected: Grafana Cloud: Integrations.