partial outage in Hosted Grafana
Incident Report for Grafana Cloud
Resolved
This is now resolved
Posted Mar 02, 2021 - 15:37 UTC
Identified
A few Hosted Grafana instances are not starting up. We are fixing the problem now.
Posted Mar 02, 2021 - 15:23 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-0).