k6 cloud thresholds reporting not reliable

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 13:21 UTC

Update

We are continuing to investigate this issue.
Posted Aug 22, 2025 - 07:06 UTC

Investigating

We are currently investigating this issue.
Posted Aug 21, 2025 - 14:20 UTC
This incident affected: Grafana Cloud: k6 (Cloud Test Runs, Cloud Output Test Runs).