Free Hosted Grafana Databases Unavailable
Incident Report for Grafana Cloud
Resolved
The database cluster is running, all Free Hosted Grafana instances are operating normally.
Posted Dec 08, 2018 - 02:13 UTC
Identified
There is an issue impacting the database cluster for Free Hosted Grafana instances, we are working to bring the database back online.
Posted Dec 08, 2018 - 01:57 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-0).