We continue to observe a continued period of recovery. At this time, we are considering this issue resolved. No further updates.
Posted Jun 19, 2025 - 18:47 UTC
Monitoring
Engineering has released a fix and as of 18:10 UTC, customers should no longer experience issues with the Cloudwatch or Athena datasources. We will continue to monitor for recurrence and provide updates accordingly.
Posted Jun 19, 2025 - 18:14 UTC
Investigating
As of approximately 15:00 UTC, we have became aware of an issue affecting our Cloudwatch and Athena datasources. Users may experience failures when querying logs or metrics from these datasources and/or see "No Data" within dashboards.
Our engineering team is actively investigating and working to resolve the issue. We will share more details and provide updates as they become available.
Posted Jun 19, 2025 - 17:50 UTC
This incident affected: Grafana Cloud: Integrations.