Degraded read performance for Hosted Logs prod-us-central-5 cluster.
Incident Report for Grafana Cloud
Resolved
The incident was resolved and the affected cell is back to normal. We've identified the root cause of the high latencies and took counter-measures to mitigate the performance problems.
Posted Aug 21, 2024 - 11:39 UTC
Investigating
We're currently observing degraded read performance for Hosted Logs prod-us-central-5 cluster. We're currently looking into this.
Posted Aug 21, 2024 - 09:52 UTC
This incident affected: Grafana Cloud: Loki (GCP US Central - prod-us-central-5).