HTTP 404 on GCP Hosted Stacks
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 19:48 UTC
Monitoring
We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 18:26 UTC
Investigating
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 18:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 18:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 18:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 18:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 18:23 UTC
Investigating
We are observing HTTP 404 errors on traffic through our Google Cloud hosted stacks, we are investigating. We believe the issue is part of an outage ongoing with Google Cloud. More information here: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 18:15 UTC
This incident affected: Grafana Cloud: Graphite (AWS US East - prod-us-east-0: Ingestion, AWS US West - prod-us-west-0: Ingestion, GCP US Central - prod-us-central-0: Ingestion), Grafana Cloud: Loki (GCP US Central - prod-us-central-0), and Grafana Cloud: Prometheus (GCP Belgium - prod-eu-west-0: Ingestion, GCP US Central - prod-us-central-0: Ingestion).