Intermittent connection issues with Synthetic Monitoring probes in the US region
Incident Report for Grafana Cloud
Resolved
All probes are back online. Engineering believes this was related to Google Cloud Provider issues.
Posted Nov 16, 2021 - 22:00 UTC
Identified
An issue with a production deployment been identified. Engineers are working on deploying a fix.
Posted Nov 16, 2021 - 21:22 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (GCP US Central - prod-us-central-0: API).