Problems with Cloud Alerting alert delivery
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 19:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 13, 2021 - 16:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2021 - 15:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2021 - 15:28 UTC
This incident affected: Grafana Cloud: Hosted Grafana (Azure Netherlands - prod-eu-west-3), Grafana Cloud: Synthetic Monitoring (GCP US Central - prod-us-central-0: API), and Grafana Cloud: Prometheus Rules and Alerts (GCP Belgium - prod-eu-west-0: Alertmanager, GCP US Central - prod-us-central-0: Alertmanager).