Hosted Grafana Incident

Incident Report for Grafana Cloud

Resolved

Our engineering team has applied a fix for this issue and Hosted Grafana instances should be loading normally again at this time.
Posted Aug 25, 2025 - 22:55 UTC

Identified

As of 21:30 UTC, we were alerted to an incident affecting Hosted Grafana services. Our team is actively investigating the issue. At this time, we have identified the root cause and are working on implementing mitigation.

We will provide updates here as soon as more information becomes available.

Thank you for your patience.
Posted Aug 25, 2025 - 22:14 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS US East - prod-us-east-0, GCP US Central - prod-us-central-0).