worldping alerting degradation
Incident Report for Grafana Cloud
Resolved
systems have been stable since the last update
Posted Oct 08, 2019 - 20:08 UTC
Monitoring
we have the situation under control, are provisioning extra capacity, and are monitoring closely
Posted Oct 08, 2019 - 17:21 UTC
Investigating
The worldping alerting service is seeing a slowdown. alerting is currently not consistently checking the status of endpoints.
Posted Oct 08, 2019 - 16:46 UTC