Hosted Metrics: Graphite us-west2 issues
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted May 20, 2019 - 01:26 UTC
Monitoring
We identified an issue with the kafka service in the cluster, it has been resolved and the cluster is stabilizing. We will continue to monitor the situation.
Posted May 20, 2019 - 01:08 UTC
Investigating
We are investigating an issue affecting the US-WEST cluster, users may experience degraded query performance and/or latency ingesting metrics.
Posted May 20, 2019 - 00:57 UTC
This incident affected: Grafana Cloud: Graphite (AWS US West - prod-us-west-0: Querying, AWS US West - prod-us-west-0: Ingestion).