Brief Slowdown on Loki Write Path in prod-eu-north-0 Region

Incident Report for Grafana Cloud

Resolved

The incident has been resolved.
Posted May 02, 2025 - 09:21 UTC

Monitoring

Loki experienced brief slowing down in the write path starting 6:10 UTC. There was no impact to customer data.
The situation has been mitigated and we're monitoring the service.
Posted May 02, 2025 - 08:38 UTC
This incident affected: Grafana Cloud: Loki (AWS Sweden - prod-eu-north-0).