Worldping cluster issue
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Dec 11, 2018 - 16:56 UTC
Update
Worldping has been operational since the previous update.
Posted Dec 11, 2018 - 16:56 UTC
Monitoring
the cluster has mostly recovered. But we're still working on it.
Posted Dec 11, 2018 - 11:59 UTC
Update
we are working on restoring service
Posted Dec 11, 2018 - 11:33 UTC
Identified
We have found the problem to be in our ingestion layer and are working on the resolution
Posted Dec 11, 2018 - 11:10 UTC
Investigating
There is a problem with the WorldPing cluster.
Posted Dec 11, 2018 - 10:48 UTC