reduce ingestion performance in us-west cluster
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Dec 05, 2018 - 22:39 UTC
Monitoring
It looks like everything has recovered, but we are still monitoring and working with our provider to get to the bottom of this.
Posted Dec 05, 2018 - 21:59 UTC
Identified
our ingestion pipeline is having network issues
Posted Dec 05, 2018 - 21:08 UTC
Investigating
We are currently investigating this issue.
Posted Dec 05, 2018 - 20:57 UTC
This incident affected: Grafana Cloud: Graphite (AWS US West - prod-us-west-0: Querying).