High Latency in prod-ap-south-1

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 12:49 UTC

Monitoring

A fix has been applied and we are seeing signs of recovery. We will continue to monitor the recovery.
Posted Sep 03, 2026 - 11:37 UTC

Investigating

We are currently investigating an issue impacting deployments in prod-ap-south-1. Impacted customers may be experiencing increased latency and issues with ingestion.
Posted Sep 03, 2026 - 09:32 UTC
This incident affected: Grafana (AWS India - prod-ap-south-1), Logs (AWS India - prod-ap-south-1), Metrics (AWS India - prod-ap-south-1: Ingestion), and Traces (AWS India - prod-ap-south-1: Ingestion).