Grafana.com unreachable
Incident Report for Grafana Cloud
Resolved
Everything is stable and working as expected again
Posted Jan 16, 2019 - 14:31 UTC
Monitoring
We have deployed a fix which should mitigate this issue
Posted Jan 16, 2019 - 14:07 UTC
Identified
We identified the issue and are working on a fix.
Posted Jan 16, 2019 - 13:40 UTC
Investigating
We have detected that for a few minutes grafana.com was not reachable
Posted Jan 16, 2019 - 13:33 UTC
This incident affected: Grafana.com.