An incident from our CSP, Google Cloud, caused network issues impacting our customers on prod-us-central-0. The Grafana Cloud incident resolved shortly after the CSP incident was resolved, by 6:00 UTC.
Posted Aug 06, 2025 - 10:41 UTC
Monitoring
The GCP outage has been resolved as of 05:24 UTC , customers should no longer experience issues with prod-us-central-0. We will continue to monitor for recurrence and provide updates accordingly.
Posted Aug 06, 2025 - 05:47 UTC
Identified
Affected by a GCP outage and expect more information from Google at 0500 UTC.
Posted Aug 06, 2025 - 04:22 UTC
Update
We are continuing to investigate this issue.
Posted Aug 06, 2025 - 03:56 UTC
Update
We are continuing to investigate this issue.
Posted Aug 06, 2025 - 03:50 UTC
Update
We are continuing to investigate this issue.
Posted Aug 06, 2025 - 03:44 UTC
Update
We are continuing to investigate this issue.
Posted Aug 06, 2025 - 03:42 UTC
Update
We are continuing to investigate this issue.
Posted Aug 06, 2025 - 03:41 UTC
Investigating
We've been alerted to elevated error rates across multiple components in this region and are investigating.
Posted Aug 06, 2025 - 03:25 UTC
This incident affected: Grafana Cloud: Loki (GCP US Central - prod-us-central-0), Grafana Cloud: Graphite (GCP US Central - prod-us-central-0: Querying, GCP US Central - prod-us-central-0: Ingestion), Grafana Cloud: Prometheus (GCP US Central - prod-us-central-0: Querying, GCP US Central - prod-us-central-0: Ingestion), and Grafana Cloud: Tempo (GCP US Central - prod-us-central-0: Querying, GCP US Central - prod-us-central-0: Ingestion).