The US Central region is fully recovered now and the issue is now resolved.
Posted Sep 04, 2026 - 23:00 UTC
Monitoring
The underlying cloud provider issue is not yet fully resolved, but our systems have recovered and affected Grafana Cloud stacks are loading normally again.
Some customers may still see brief intermittent slowness. We are continuing to monitor until our provider confirms resolution.
Posted Sep 04, 2026 - 18:58 UTC
Identified
We’re currently investigating an issue affecting the us central region due to ongoing cloud provider incident. Multiple components impacted. Our team is actively working on this. Thank you for your patience.
Posted Sep 04, 2026 - 16:45 UTC
This incident affected: Metrics (GCP US Central - prod-us-central-0: Querying, GCP US Central - prod-us-central-0: Ingestion, GCP US Central - prod-us-central-5: Querying, GCP US Central - prod-us-central-5: Ingestion) and Traces (GCP US Central - prod-us-central-0: Querying, GCP US Central - prod-us-central-0: Ingestion, GCP US Central - prod-us-central-0: Metrics Generator, GCP US Central - prod-us-central-5: Querying, GCP US Central - prod-us-central-5: Ingestion).