Issues with Hosted Grafana in some Regions.

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted May 27, 2025 - 19:47 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted May 27, 2025 - 18:46 UTC

Update

Our Engineering Teams are continuing to investigate this and are actively working towards a resolution for this issue.
Posted May 27, 2025 - 15:31 UTC

Investigating

We are currently investigating an issue occurring in the prod-eu-west-2 and prod-us-central-0 regions. Some users may be experiencing availability issues in these regions. Our team is actively working towards a resolution for this issue.
Posted May 27, 2025 - 13:47 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Germany - prod-eu-west-2, GCP US Central - prod-us-central-0).