Unable to start new instances of Hosted Grafana
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 11:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2021 - 11:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2021 - 10:51 UTC
Investigating
We are investigating
Posted Nov 15, 2021 - 10:50 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-0).