Degraded Performance: Stack Provisioning Failures within certain reigons (PDC Setup)

Incident Report for Grafana Cloud

Resolved

He have identified the cause and applied a fix for this issue and all effected stacks within the affected regions are not working as expected.
Posted Jul 31, 2026 - 12:13 UTC

Investigating

We are currently investigating an issue impacting stack provisioning. Attempting to set up PDC on newly created stacks will currently fail across several regions. We are currently looking into the cause of this.
Posted Jul 31, 2026 - 10:51 UTC
This incident affected: Grafana (AWS Germany - prod-eu-west-2, AWS US East - prod-us-east-0, GCP US Central - prod-us-central-0, GCP US East - prod-us-east-1).