Some Synthetic Checks Down Due to AWS Outage (North Virgina Probe)

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 20:23 UTC

Identified

Some synthetics checks will see downtime in the North Virginia probe, specifically scripted (k6) and browser checks.
Posted Oct 20, 2025 - 16:08 UTC