Push errors and elevated latency in prod-us-central-0 cluster.

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 17:58 UTC

Update

A fix has been implemented, and we are monitoring the results.
Posted Jun 02, 2025 - 15:48 UTC

Investigating

We're observing push errors and elevated latency in prod-us-central-0 cluster affecting the write path performance. We're investigating the issue currently and will post updates accordingly.
Posted Jun 02, 2025 - 14:20 UTC
This incident affected: Grafana Cloud: Prometheus (GCP US Central - prod-us-central-0: Ingestion).