Instances Inaccessible in prod-us-central-0

Incident Report for Grafana Cloud

Resolved

Engineering has applied a fix and as of 5:30 AM UTC, customers should no longer experience an issue with accessing their instance. At this time, we are considering this issue resolved.
Posted May 05, 2025 - 05:29 UTC

Investigating

We were alerted to an issue with accessing instances hosted in the prod-us-central-0 cluster. This issue started occurring from ~1 UTC. Users experiencing this issue may encounter a "connection error" page when attempting to login to their instance.

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted May 05, 2025 - 05:07 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-0).