Grafana Cloud Partial Outage
Incident Report for Grafana Cloud
Resolved
Engineering deployed something which broke a component managed by one our cloud service providers. We rolled that back and the component now works. Customers should no longer experience nodes not fully booting. The cloud service provider is still trying to figure out why it broke. At this time, we are considering this issue resolved. No further updates.
Posted Sep 24, 2024 - 16:04 UTC
Investigating
Our underlying infrastructure is experiencing some difficulties, where some of the new nodes are not fully booting
We are currently investigating the issue.
Posted Sep 24, 2024 - 14:16 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-0).