Outage for Hosted Prometheus in us-central1
Incident Report for Grafana Cloud
Resolved
The cluster has been fully operational for ~1hr now.

A full post mortem will be published on the Grafana Labs blog as soon as possible.
Posted Jul 19, 2019 - 14:58 UTC
Monitoring
System is recovering, we are monitoring the situation. A full post mortem will be published after the incident.
Posted Jul 19, 2019 - 14:00 UTC
Investigating
We're investigating an outage for hosted Prometheus in us-central1.
Posted Jul 19, 2019 - 13:43 UTC
This incident affected: Grafana Cloud: Prometheus (GCP US Central - prod-us-central-0: Querying, GCP US Central - prod-us-central-0: Ingestion).