Grafana Cloud: SAML UI Role Mapping

Incident Report for Grafana Cloud

Resolved

Engineering has released a fix and as of 0600 UTC, customers should no longer experience the inability to change SAML role mapping. At this time, we are considering this issue resolved. No further updates.
Posted Apr 02, 2025 - 06:32 UTC

Identified

Engineering has identified the issue and are currently implementing remediation.

We will continue to provide updates as more information is shared.
Posted Apr 01, 2025 - 22:45 UTC

Investigating

As of 18:00 UTC, we became aware of an issue with the Grafana Cloud SAML UI. Users experiencing this issue may encounter not being able to successfully save any role mapping changes.

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Apr 01, 2025 - 18:14 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Australia - prod-au-southeast-1, AWS Brazil - prod-sa-east-1, AWS Canada - prod-ca-east-0, AWS Germany - prod-eu-west-2, AWS Germany - prod-eu-west-4, AWS India - prod-ap-south-1, AWS Japan - prod-ap-northeast-0, AWS Singapore - prod-ap-southeast-1, AWS Sweden - prod-eu-north-0, AWS US East - prod-us-east-0, AWS US East - prod-us-east-2, AWS US West - prod-us-west-0, Azure Netherlands - prod-eu-west-3, Azure US Central - us-central2, GCP Australia - prod-au-southeast-0, GCP Belgium - prod-eu-west-0, GCP Brazil - prod-sa-east-0, GCP India - prod-ap-south-0, GCP Singapore - prod-ap-southeast-0, GCP UK - prod-gb-south-0, GCP US Central - prod-us-central-0, GCP US Central - prod-us-central-3, GCP US Central - prod-us-central-4, GCP US East - prod-us-east-1, play.grafana.org).