Issue with on-call permissions
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Aug 26, 2024 - 21:45 UTC
Investigating
We are currently investigating an issue that is causing some users to receive a " you do not have permission to perform this action" error when attempting to access on call schedules.
Posted Aug 26, 2024 - 19:25 UTC
This incident affected: Grafana OnCall.