Degraded Performance in Mimir Ingestion Path

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 20:52 UTC

Monitoring

At 16:15 UTC our team became aware of an issue causing errors when accessing Adaptive Metrics in the prod-us-east-0 region. At approximately 17:15 UTC our engineers rolled out a fix and we are currently monitoring the results.
Posted Jun 30, 2025 - 18:27 UTC
This incident affected: Grafana Cloud: Adaptive Metrics (AWS US East - prod-us-east-0).