Confluent Cloud Latency and High Error Rates
Incident Report for Grafana Cloud
Resolved
Confluent Cloud has resolved the issue with their Metrics API, which was causing gaps in our metric data. As a result, our service is now fully restored, and data flow is back to normal. Thank you for your patience.
Posted Nov 05, 2024 - 09:29 UTC
Monitoring
Beginning at 17:10 UTC, our team became aware of an incident declared by Confluent Cloud. Users of the confluent cloud integration will see gaps in their metric data starting from 17:10 UTC. These gaps are caused by the increased latency and error rates of Confluent's Metrics API.
Posted Nov 04, 2024 - 18:23 UTC
This incident affected: Grafana Cloud: Integrations.