Grafana K6: Some Test Runs May Not Start Due to AWS Outage

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 20:28 UTC

Identified

Due to the ongoing AWS outage, some test runs may not start in the us-east-1 region.
Posted Oct 20, 2025 - 15:36 UTC
This incident affected: Grafana Cloud: k6 (Cloud Test Runs).