In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 16, 2026 - 17:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 15, 2026 - 20:45 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 15, 2026 - 20:15 UTC
Scheduled
We will be performing maintenance in the affected regions during the specified window. As a precaution, customers may experience brief, sporadic, retriable errors across services in these regions during this time.
We do not anticipate customer impact. In the unlikely event that degradation occurs, we expect it to be minor and resolve within a few minutes, with a maximum expected duration of approximately 30 minutes.
We will update this page if there is any change to the expected impact.
Posted Sep 15, 2026 - 20:12 UTC
This scheduled maintenance affects: Grafana (AWS Australia - prod-ap-southeast-2, AWS Singapore - prod-ap-southeast-1, AWS Switzerland - prod-eu-central-0, GCP India - prod-ap-south-0, Federal Cloud - AWS US Gov West, GCP Saudi Arabia - prod-me-central-0), Metrics (AWS Australia - prod-ap-southeast-2: Querying, AWS Australia - prod-ap-southeast-2: Ingestion, AWS Singapore - prod-ap-southeast-1: Querying, AWS Singapore - prod-ap-southeast-1: Ingestion, AWS Switzerland - prod-eu-central-0, GCP India - prod-ap-south-0: Querying, GCP India - prod-ap-south-0: Ingestion, Federal Cloud - AWS US Gov West), Alerting and SLO (AWS Australia - prod-ap-southeast-2: Rule Evaluation, AWS Australia - prod-ap-southeast-2: Alertmanager and Rules Configuration API, AWS Australia - prod-ap-southeast-2: Alertmanager, AWS Singapore - prod-ap-southeast-1: Rule Evaluation, AWS Singapore - prod-ap-southeast-1: Alertmanager and Rules Configuration API, AWS Singapore - prod-ap-southeast-1: Alertmanager, AWS Switzerland - prod-eu-central-0, GCP India - prod-ap-south-0: Rule Evaluation, GCP India - prod-ap-south-0: Alertmanager and Rules Configuration API, GCP India - prod-ap-south-0: Alertmanager, Federal Cloud - AWS US Gov West), Logs (AWS Australia - prod-ap-southeast-2, AWS Singapore - prod-ap-southeast-1, AWS Switzerland - prod-eu-central-0, GCP India - prod-ap-south-0, Federal Cloud - AWS US Gov West), Traces (AWS Australia - prod-ap-southeast-2: Querying, AWS Australia - prod-ap-southeast-2: Ingestion, AWS Australia - prod-ap-southeast-2: Metrics Generator, AWS Singapore - prod-ap-southeast-1: Querying, AWS Singapore - prod-ap-southeast-1: Ingestion, AWS Singapore - prod-ap-southeast-1: Metrics Generator, GCP India - prod-ap-south-0: Querying, GCP India - prod-ap-south-0: Ingestion, GCP India - prod-ap-south-0: Metrics Generator, AWS Switzerland - prod-eu-central-0: Querying, AWS Switzerland - prod-eu-central-0: Ingestion, AWS Switzerland - prod-eu-central-0: Metrics Generator, Federal Cloud - AWS US Gov West), Grafana Assistant (AWS Australia - prod-ap-southeast-2, AWS Singapore - prod-ap-southeast-1, GCP India - prod-ap-south-0, AWS Switzerland - prod-eu-central-0), Knowledge Graph (AWS Singapore - prod-ap-southeast-1, AWS Australia - prod-ap-southeast-2, AWS Switzerland - prod-eu-central-0, GCP India - prod-ap-south-0, GCP Saudi Arabia - prod-me-central-0), Private Datasource Connect (PDC) (AWS Indonesia - prod-ap-southeast-2, AWS Singapore - prod-ap-southeast-1, AWS Switzerland - prod-eu-central-0, GCP India - prod-ap-south-0, GCP Saudi Arabia - prod-me-central-0, AWS Switzerland - prod-eu-central-0), Profiles (AWS Singapore - prod-ap-southeast-1, GCP India - prod-ap-south-0, AWS Switzerland - prod-eu-central-0), AI and Machine Learning (AWS Singapore - prod-ap-southeast-1, AWS Switzerland - prod-eu-central-0, GCP India - prod-ap-south-0), OpenTelemetry Ingest Endpoint (AWS Singapore - prod-ap-southeast-1, AWS Switzerland - prod-eu-central-0, GCP India - prod-ap-south-0), Frontend Observability (AWS Singapore - prod-ap-southeast-1, GCP India - prod-ap-south-0, AWS Switzerland - prod-eu-central-0), and Synthetic Monitoring (AWS Singapore - prod-ap-southeast-1: API, AWS Singapore - prod-ap-southeast-1: Public Probes, GCP India - prod-ap-south-0: API, GCP India - prod-ap-south-0: Public Probes, AWS Switzerland - prod-eu-central-0: API, AWS Switzerland - prod-eu-central-0: Public Probes, AWS Indonesia - prod-ap-southeast-2: API, AWS Indonesia - prod-ap-southeast-2: Public Probes, GCP Saudi Arabia - prod-me-central-0: API, GCP Saudi Arabia - prod-me-central-0: Public Probes).