A number of instances are unavailable or experiencing slow performance in the prod-eu-west-4

Incident Report for Grafana Cloud

Resolved

As of this time, we are considering this incident resolved. No further updates.
Posted Aug 15, 2025 - 01:21 UTC

Monitoring

As of 00:56 UTC, a mitigation has been applied and we are continuing to monitor the overall health
Posted Aug 15, 2025 - 01:04 UTC

Investigating

As of 00:00 UTC, we became aware of an issue with Hosted Grafana instance in the prod-eu-west-4 regions. Users experiencing this issue may encounter issue accessing the grafana instance or experience slow performance.

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Aug 15, 2025 - 01:00 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Germany - prod-eu-west-4).