Tempo write failures in eu-west-2

Incident Report for Grafana Cloud

Resolved

We continue to observe a continued period of recovery. At this time, we are considering this issue resolved. No further updates.
Posted Aug 23, 2025 - 14:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2025 - 00:28 UTC

Investigating

We are currently investigating this issue.
Posted Aug 23, 2025 - 00:02 UTC
This incident affected: Grafana Cloud: Tempo (AWS Germany - prod-eu-west-2: Ingestion).