possible authentication issues with hosted metrics
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 15:28 UTC
Monitoring
We've identified and resolved the problem, and are now monitoring the situation.
Posted Jul 21, 2021 - 14:49 UTC
Update
We are continuing to investigate this issue.
Posted Jul 21, 2021 - 14:36 UTC
Investigating
We are investigating an issue that may be causing authentication errors for a subset of users
Posted Jul 21, 2021 - 14:32 UTC
This incident affected: Grafana Cloud: Loki (GCP US Central - prod-us-central-0), Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-0), Grafana Cloud: Prometheus (GCP US Central - prod-us-central-0: Querying, GCP US Central - prod-us-central-0: Ingestion), and Grafana Cloud: Prometheus Rules and Alerts (GCP US Central - prod-us-central-0: Rule Evaluation, GCP US Central - prod-us-central-0: Alertmanager and Rules Configuration API, GCP US Central - prod-us-central-0: Alertmanager).