Test runs in Grafana Cloud k6 are missing metrics/time-series

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 13:53 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 02, 2025 - 13:53 UTC

Monitoring

We rolled back the release. New tests should start seeing metrics in the test run dashboard.
Posted Sep 02, 2025 - 12:31 UTC

Identified

The issue was introduced with the latest production release. Rollback is in progress.
Posted Sep 02, 2025 - 12:10 UTC

Investigating

We are currently investigating this issue.
Posted Sep 02, 2025 - 12:06 UTC
This incident affected: Grafana Cloud: k6 (Result Analysis).