Grafana Cloud Partial Outage
Incident Report for Grafana Cloud
Resolved
Between 0016Z and 0120Z and 0433Z and 0530Z a cloud networking component facilitating cross-region communication to and from this region experienced an outage. Users experienced errors modifying access policies in addition to elevated error rates for those who had recently modified an access policy. This also resulted in false positive synthetic monitoring alerts for probes in this region.

We're continuing to work with our cloud service provider to determine a root cause for the outage of this component.
Posted Sep 27, 2024 - 09:07 UTC
Monitoring
This has been stable as of 05:27 UTC and we are continuing to monitor.
Posted Sep 27, 2024 - 06:08 UTC
Investigating
We are aware of issues with Grafana Cloud services in the prod-us-east-0 region and are currently investigating.
Posted Sep 27, 2024 - 05:13 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS US East - prod-us-east-0).