Degraded read performance for Hosted Metrics prod-us-east-0 cluster.
Incident Report for Grafana Cloud
Resolved
At this time, we are considering this issue resolved since the read path has remained stable after the mitigation.
Posted Oct 29, 2024 - 22:43 UTC
Monitoring
We've identified the root cause of the performance degradation and took counter-measures to mitigate the performance problems.
We will keep monitoring the performance on this.
Posted Oct 29, 2024 - 21:47 UTC
Investigating
We're currently observing degraded read performance for Hosted Metrics (Prometheus) prod-us-east-0. We're currently looking into this.
Posted Oct 29, 2024 - 21:28 UTC
This incident affected: Grafana Cloud: Prometheus (AWS US East - prod-us-east-0: Querying).