worldPing query outage
Incident Report for Grafana Labs
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 15:50 UTC
Monitoring
Querying has returned to normal, and we are continuing to monitor the service closely.
Posted Jan 08, 2021 - 09:57 UTC
Identified
We have identified the problem, but query performance may currently be degregated. We are still working on resolving this.
Posted Jan 08, 2021 - 09:28 UTC
Investigating
worldPing is having problems querying data. This will be impacting worldPing dashboards and alerts. Our engineers are investigating.
Posted Jan 08, 2021 - 09:23 UTC
This incident affected: Worldping.